IP Communicator and IOS Anyconnect

Unanswered Question
Jan 13th, 2009
User Badges:

I'm using Anyconnect VPN with a 3825 and the VPN comes up and works well with data however, IP communicator is not fully functioning. Using CME 124-15.XZ1.


IPC registers and lines appear correctly. Services button works. Directory works. IPC is set to use the Anyconnect adapter.


When I attempt to make a call, not much happens. The speaker phone button lights green, but no dial-tone. No digits are dialed. VM button doesn't dial. Pressing line buttons will not take IPC off-hook.


All works great with IPSEC client.


Using the latest IPC release, did the same with the previous. Tried a couple different versions of Anyconnect too.


Any ideas?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
testeven Wed, 01/14/2009 - 11:51
User Badges:
  • Cisco Employee,

Hi!


Have you tried disabling skinny inspection? This sounds more like a VPN/ASA issue.

You can also get a sniffer trace and see if the messages are sent to the CME once you press dial and enter the digits.


Regards,

Tere.


Actions

This Discussion