IDSM-2 - upgrade issue - 5.x to 6.x

Unanswered Question
Jan 14th, 2009
User Badges:

Hello All,


I have an issue upgrading the IDSM-2 module I'm playing with.

It is currently running version 5.0(2).

The thing is when I try to upgrade the image to the latest 6.x version using the .bin.gz file, I get the follwing error message :

The filename IPS-IDSM2-K9-sys-1.1-a-6.1-2-E3.bin.gz is not a valid upgrade file type.

Continue with upgrade? []:

There is no image file that is not .bin.gz on the download section of the website. Only recovery images have the .pkg extension.


Does anybody how to troubleshoot this simple(I guess) upgrade issue?


Regards,

Thibault.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
marcabal Wed, 01/14/2009 - 08:12
User Badges:
  • Cisco Employee,

You are trying to "upgrade" using a "System Image" (-sys-) file instead of an Upgrade file.


The upgrade file for the IDSM-2 is the standard upgrade file used across almost all IPS/IDS models:

IPS-K9-6.1-2-E3.pkg

It can be downloaded here:

http://www.cisco.com/cgi-bin/tablebuild.pl/ips6

deephazz02 Wed, 01/14/2009 - 08:15
User Badges:

Thanks for your answer.

Actually I won't be able to test it as I used the recover feature to upgrade to 6.1.


Regards,

Thibault.

ahmad-sajjad Sun, 01/18/2009 - 05:16
User Badges:

Hi


download IPS-K9-6.1-2-E3.pkg from cisco.com. on your system.

use IDM, click "configuration" --->Sensor Management --->update sensor. on the right pan, click "update is located on this client" radio button.

upload the package.


Regards

Actions

This Discussion