Call goes straight to VM. Phone doesn't ring.

Answered Question
Jan 14th, 2009

I'm having an issue with 1 extension at my company. If you dial the main company number and then dial the extension, it goes straight to VM without ringing the phone. However, if you dial the extension directly from within the company, the phone rings fine. I've deleted it out of CM and re-entered it. Still same thing. Any ideas what could be causing this? All other extensions are working just fine, and this is an old extension. It was working just fine fine a couple days ago. Thanks.

Correct Answer by Jaime Valencia about 8 years 1 month ago

go to Unity, open Saweb, browse subscribers, find it, open it, on left pane click transfer settings, choose ring subscriber from the 3 available choices


HTH


java


if this helps, please rate

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jaime Valencia Wed, 01/14/2009 - 09:22

go to the subscriber, look at transfer settings and choose the option to ring the subscriber


HTH


java


if this helps, please rate

corey.mckinney Wed, 01/14/2009 - 09:25

Sorry, could you give me the steps to doing this? I'm just getting into the whole UC thing and I'm not too familiar with it yet. Thanks.

Correct Answer
Jaime Valencia Wed, 01/14/2009 - 09:27

go to Unity, open Saweb, browse subscribers, find it, open it, on left pane click transfer settings, choose ring subscriber from the 3 available choices


HTH


java


if this helps, please rate

corey.mckinney Wed, 01/14/2009 - 09:34

Thank you so much!! Another question, can this setting be changed from the phone itself? I'm just trying to figure out how it was changed to begin with. Thanks again.

drubery Wed, 01/14/2009 - 09:39

Sorry to the earlier poster who answered the main question.


It cannot be changed by the user unless they have GUI access to Unity. It was probably this way as a result of the user not being created with the correct template or without a template.

corey.mckinney Wed, 01/14/2009 - 09:41

No, this extension has been working just fine until a couple days ago. This is not a new user.

drubery Wed, 01/14/2009 - 09:36

What are the settings under call transfer in Unity for that extension?

corey.mckinney Wed, 01/14/2009 - 09:40

It was set to "No" and I changed it to "Ring this extension". I just don't know how it got changed to "No" to begin with.

Actions

This Discussion