CUCM S/W levels - what do they mean

Answered Question
Jan 14th, 2009
User Badges:
  • Silver, 250 points or more

I have a CUCM which is 6.0.1.2000-3 and wish to upgrade to a later vrison on the upgrade matric I see 6.0.(1a) or 6.0.(1b)or even just 6.0.(1) but not an exact match for mine - I wish to upgrade either to 6.1.2 or 6.1.3 can someone tell me what 6.0.1.2000-3 is - do I need to go 6.1(1) first and then 6.1(2) or straight to 6.1(2)


many thanks

Correct Answer by Jaime Valencia about 8 years 5 months ago

feature license on 6.X train (if you already have it is no longer required) but you'll need one for any major upgrades


HTH


java


if this helps, please rate

Correct Answer by Jaime Valencia about 8 years 5 months ago

6.0.1.2000-4 is 6.0(1a)


Table 4 Supported Cisco Unified Communications Manager Upgrades for Release 6.x and Release 7.x

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp40122


you can go to 6.1(2) directly but no to 6.1(3), all info on above link


HTH


java


if this helps, please rate

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
iptuser55 Thu, 01/15/2009 - 07:55
User Badges:
  • Silver, 250 points or more

Java


Thanks another question if you are already on 6.x can you just upgrade without software feature license? On the readme file it mentions that you need a S/W feture license for the handsets to register but then in the admin guide which the readme file points you to, only mentions the license if you are not on an existing 6.x S/W

Correct Answer
Jaime Valencia Thu, 01/15/2009 - 08:00
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

feature license on 6.X train (if you already have it is no longer required) but you'll need one for any major upgrades


HTH


java


if this helps, please rate

iptuser55 Fri, 01/16/2009 - 05:41
User Badges:
  • Silver, 250 points or more

Is there any major issue with 6.1.2, 6.1.3 I`ve seen one regardign 6.1.2 and EM and adding additional DN`s on the profile

Jaime Valencia Fri, 01/16/2009 - 07:13
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

i can't recall any specifics of issues with 6.1(2) but we always recommend going to the latest available release


HTH


java


if this helps, please rate

Actions

This Discussion