CUCM 7.0 cannot access Admin page after upgrade

Unanswered Question
Jan 15th, 2009
User Badges:

Hi folks,


I upgraded the Pub with latest patch and now cannot access the Admin webpage-"Database Communication Error". OS Admin page is fine still. The Subscribers are still on pre-patch version. Tried rolling Pub back to inactive partition but wouldn't let me.


Any ideas?


Rich

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
mikram Thu, 01/15/2009 - 11:38
User Badges:
  • Bronze, 100 points or more

Hi Rich,


Did you switch version after upgrade on all nodes including Subs or just only after Publisher?


You should wait till all nodes are on same version level before switch over.


Looks like you have to roll back.

richb1971 Thu, 01/15/2009 - 11:48
User Badges:

Hi,


I've tried rolling back both through OS Admin webpage and CLI switchback-both fail. The Cluster Reports that the Pub can't see Sub2 but they can both see the Pub????!


Been pulling my hair out for 2 days-nearly bald.


Rich

mikram Thu, 01/15/2009 - 12:01
User Badges:
  • Bronze, 100 points or more

did u try running db replication reset command on all nodes?

richb1971 Thu, 01/15/2009 - 12:02
User Badges:

Could changing the PUB hostname be responsible?

mikram Thu, 01/15/2009 - 12:03
User Badges:
  • Bronze, 100 points or more

Did you change the ip address on Publisher and host name as well?

mikram Thu, 01/15/2009 - 12:07
User Badges:
  • Bronze, 100 points or more

Is DNS is configurd also and also you change DNS server ip address as well?

richb1971 Thu, 01/15/2009 - 12:11
User Badges:

DNS is enabled but the CCM's are not on a live network at present-whilst I do pre builds. I've read of a possible hosts file issue only TAC can resolve-hope its not that. How could I check?

richb1971 Thu, 01/15/2009 - 12:40
User Badges:

Thanks Muhammad, I'll try it next week when next onsite.


Rich

mikram Thu, 01/15/2009 - 12:48
User Badges:
  • Bronze, 100 points or more

You are welcome, pls do let me know how it goes and if you need any help. Sorry, can help much remotely.

Actions

This Discussion