Unity Connection 7 Telephony Integration issue

Unanswered Question
Jan 15th, 2009
User Badges:

I have installed Unity Conn. 7.x and applied the license. The Licence Usage report shows 48 ports and 16 in use ( I have installed a 2 PIMG Groups 8 ports apiece). When I try to go into a specific port and change its Behavior I get an error on save Maximum number of telephony ports in system is exceeded. I have deleted on the the PIMG groups but still have the same issue on the first. I have found the minimum number of ports for answering calls but nothing about a maximum. Can anyone shed light on this.


Thanks,


Joe

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
Ginger Dillon Thu, 01/15/2009 - 14:05
User Badges:
  • Blue, 1500 points or more

Hi Joe -

Does the Check Telephony Configuration test run OK? Here are the steps:

To Run the Check Telephony Configuration Test

Step 1 In Cisco Unity Connection Administration, in the Related Links list in the upper right corner of any Telephony Integrations page, click Check Telephony Configuration and click Go.

If the test is not successful, the Task Execution Results displays one or more messages with troubleshooting steps.

I see you have more ports licensed than in use. I saw a recommendation in the Unity Connection Admin guide to only have the number of ports you need to use because extra ports consume system resources, but I don't know if this would cause the error you are seeing.

Ginger

joeharb Thu, 01/15/2009 - 14:33
User Badges:

The Check Telephony Configuration tests fine. We are going to have more ports (CallManager integration as well). I have added another Phone System (CallManager) and I am able to edit these field without issue. I have a VM box that I was using for testing prior to installing on this new hardware. I recieve the same error message on the VM install. Don't know if this a bug or something. The VM install worked fine, but now I can't get Unity Connection to answer calls on the production box via the PIMG's. The CallManager integration answers fine. I see the call come in via the Connection Remote Ports Status Monitor and it says:


16:31:04, State - PHGreeting.cde!PlayGreeting

16:31:18, Event is [HangupEvent]

16:31:18, State - PHGreeting.cde!DoHangup

16:31:18, Event is [HangupEvent]

16:31:19, Idle

On a successfull call via CCM I get:

16:08:09, PHGreeting

16:08:09, State - PHGreeting.cde!PlayGreeting

16:08:09, Call answered if needed

16:08:09, Playing greeting for Call Handler: Opening Greeting

16:08:14, Event is [HangupEvent]

16:08:14, State - PHGreeting.cde!DoHangup

16:08:14, Event is [HangupEvent]

16:08:14, Idle


Config looks good...PIMG's were in place with the VM server running 7.X as well and answering calls fine.


Any help would be apprceciated,


Joe




Ginger Dillon Thu, 01/15/2009 - 14:53
User Badges:
  • Blue, 1500 points or more

Hi -

You've probably already reset the PIMGs but if you haven't, give that a try. I'm running PIMGs on Unity 4.X (connected to Avaya G3R), but will be moving to UC 7.X. So I am interested in what ultimately fixes your problem.

Ginger

joeharb Fri, 01/16/2009 - 14:25
User Badges:

Ok..I am still stuck but I think I may be on the right track..the only difference between the Unity installs are the versions...the vm is running 7.0.1.0ES17 and the production is running 7.0.0.323...I have found some issues with sip and pimg's in the bug toolkit. My question is how do I upgrade to that version..do the upgrades follow the ccm train? I have found the locale updates but nothing for the actual connection install. Does anyone know how to upgrade from 7.0.0 to 7.0.1?


Thanks,


Joe


Ginger Dillon Fri, 01/16/2009 - 15:57
User Badges:
  • Blue, 1500 points or more

Hey Joe -

I didn't see the install file out there either - usually that means a new software update is forthcoming :-) From the Unity Connection help, "When you install upgrade software, you install the software on the inactive partition. The system continues to function normally while you are installing the software. When you are ready, you activate the inactive partition and reboot the system with the new upgrade software. The current active partition will then get identified as the inactive partition when the system restarts. The current software remains in the inactive partition until the next upgrade. Your configuration information migrates automatically to the upgraded version in the active partition."

Ginger

joeharb Sat, 01/17/2009 - 08:06
User Badges:

Thanks for the reply...I am aware of the upgrade process since it is the same as CCM, (active and inactive paritions). What I am confused about is that they have the locale's for 7.0.1 but I can't find a method to get to that version. You can install Unity Connection 7.X from the same media that you can install CCM 7.X so it leads me to think the OS/upgrade process would follow the same logic. Has anyone upgraded from UC 7.0.0 to 7.0.1? Thanks again,


Joe


Rob Huffman Sat, 01/17/2009 - 08:23
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Joe,


Just to add a note to the great tips from Ginger (+5 points for your good work Ginger:)


The FCS (First Customer Ship) version for UC 7.x is;


Version 7.0.1.10000-323


This was the final EFT build as well. We have upgraded to this version, but the media DVD's came directly from Cisco. Perhaps you could open a TAC case to see about getting this version via "special" download.


Hope this helps!

Rob

Ginger Dillon Thu, 06/04/2009 - 09:11
User Badges:
  • Blue, 1500 points or more

Hi all -

An update to this forum train - I found there is a bug associated with 7.0(1) where you cannot edit the port extension or change the port status once it has been created. The extension is used for PIMG integrations, which we are testing now. Once we upgraded to 7.0(2) we could edit the port configuration and add an extension without getting the Max ports license error message.

Regards, Ginger

Actions

This Discussion