ASA 5510, the ASDM cannot read configuration

Unanswered Question
Jan 15th, 2009

I have an ASA 5510 running ASA 7.2 and ASDM 6.04, as of the first of the year it will no longer do any graphics due to it being "unable to read configuration" Is this the correct version now, did it go dark or is there something else wrong. The 7 VPNs work correctly.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rtjensen4 Fri, 01/16/2009 - 20:40

I'm having a similar problem in Vista. I've found that if i do the "Clear internal log buffer" option, then hit the refresh button, the config loads and it works as expected.

mbluemel Mon, 01/19/2009 - 07:57

I have come across the same problem. I have tried clear logging buffer but I still get the errors on the home page. 'Graph not available.You may not have enough privilege to access the data or interface not defined yet' Any ideas much appreciated.

mbluemel Tue, 01/20/2009 - 01:17

Having looked further in the forums I have now resolved this. Java Version6 update 11 had been installed on my laptop and it doesnt seem to like ASDM. I have gone back to update 7 and it is fine now.

Actions

This Discussion