Version question on AIR-AP1231G-A-K9 to upgrade IOS

Unanswered Question
Jan 15th, 2009

Question:

=========

Currently running c1200-k9w7-tar.123-7JA.tar or c1200-k9w7-tar.123-7JA3.tar on all the AIR-AP1231G-A-K9.

Requirement:

=============

1. Wish to upgrade IOS on these to higher versions of IOS.

2. WLSE 1130 is now running WLSE-2.13U.

3. Need WEP and WPA support

4. After 3 or 4 months would like to go to Light Weight on AP.

Questions:

==========

1. What is the best version of IOS to go to on these AIR-AP1231G-A-K9 units - Should it be c1200-k9w7-tar.123-8JEB.tar or c1200-k9w7-tar.123-8JEB1.tar or higher

2. Can we continue to use WLSE 1130 Software WLSE-2.13U or does need to be upgraded as well ?

Reading the release notes is so confusing.

Any pointers to any useful links to clear my doubts and answer my questions are much appreciated.

Thanks for the responses.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
astanislaus Thu, 01/15/2009 - 15:51

The version we want to choose for IOS upgrade on these AIR-AP1231G-A-K9 should allow for easy migration to LWAPP in a few months.

Leo Laohoo Thu, 01/15/2009 - 15:56

The IOS you currently have, with prefix "k9w7", is for Autonomous mode and should allow encryption. If you need to convert it to LWAPP, the image should have a prefix of "rcv".

Does this help?

Actions

This Discussion