MPE hostname changed

Unanswered Question
Jan 15th, 2009
User Badges:

Hi All,

I have changed hostname and domain name for eth0 port. everything works fine except I can't access to MPE through outlook. I have uninstalled outlook plug-in, reinstalled it, changed URL in MPE admin page and restart MPE but still when I press Meetingplace tab in outlook calendar, it says " URL is not correct".

any suggestion would be very appreciated.

thanks

Alex


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ginger Dillon Fri, 01/16/2009 - 08:14
User Badges:
  • Blue, 1500 points or more

Hi Alex -

From Outlook, go to Tools - Options. Select the MeetingPlace tab. In the Servers: field, select the url name of the server. You can change it by highlighting the server name in the field and then click Edit. Adjust the Server url in the field and reply OK. Then Reply OK a second time to Save and close the Options window.

Ginger

alex goshtaei Fri, 01/16/2009 - 08:41
User Badges:

Hi Ginger,

I did that, and URL in outlook is matched to URL in MPE. when I changed hostname and domain name, I changed URL in MPE as well. but still it doesn't work.

any suggestion

thanks

Alex


Actions

This Discussion