Line con 0

Unanswered Question
Jan 15th, 2009

hello,

I have a Cisco 3560 switch which we found that the speed was set to 115200.So we tried changing the speed to 9600 in config mode and after saving, when we reload it goes back to 115200..So now we go to bootloader mode and set the speed there. still when we reboot it goes back to original 115200.

The config-register is set to 0xf.

thanks....

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Mark Yeates Thu, 01/15/2009 - 19:33

I would try to change the baud rate on the switch by resetting the power and hold down the status switch until it enters rommon. type "unset BAUD" command without the quotation marks. Then reset the switch.

HTH,

Mark.

zanub Fri, 01/16/2009 - 02:17

Hi Mark,

It did not solve the problem. Next reload and it's back to 115200. However i noticed that other configurations are saved without any issues..

well i also get this error message whenver booting the switch.

Loading "flash:c3560-ipbase-mz.122-25.SEE3/c3560-ipbase-mz.122-25.SEE3.bin"...fl

ash:c3560-ipbase-mz.122-25.SEE3/c3560-ipbase-mz.122-25.SEE3.bin: no such file or

directory

Error loading "flash:c3560-ipbase-mz.122-25.SEE3/c3560-ipbase-mz.122-25.SEE3.bin

"

then it loads the correct 122-40 image which is in the flash.

thanks..

glen.grant Fri, 01/16/2009 - 04:46

That means the boot statement is incorrect and still pointing to the old IOS.

zanub Sun, 01/18/2009 - 18:47

hi grant,

i tried giving the set boot command in boot loader mode but, it still tries to boot with the old one first...

hi mark,

i also tried setting the baud rate to 9600 using set baud rate 9600 in boot loader mode...it goes back to the 115200 after a restart..this is very strange..

hi lamav,

will be posting the outputs soon..

thanks

lamav Fri, 01/16/2009 - 16:21

Can you post the config and the outout of a "sh boot"?

Actions

This Discussion