How to setup CTIOS silent monitoring on agent PC.

Unanswered Question
Jan 16th, 2009

Hi all,

I've to test silent monitoring in our environment but i don't know where to start.

I already tried to monitor with my Supervisor desktop but i get a "0x00000005" " Silent Monitor Session is not startet" error.

The agents use a customized agent and i would like to know what to install and how to check if everything is properly installed.

Do i only have to check if winpcap is installed and the SilentMonitorService.Exe is running?

I already red the documentations but they are a little bit confusing to me.

kind regards

Christian

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
christianluven Wed, 01/21/2009 - 06:42

Small Update:

Barge-in and intercept both works, but when i start silent monitoring i get an error telling me that the client has refused the connection.

christianluven Thu, 01/22/2009 - 04:39

Next Update:

I tested with different workstations and thats the result:

It depends on the NIC.

A Broadcom NetExtreme is working, but winpcap doesn't find the NIC in my other workstations

There it is a Intel 82566DM Gigabit.

I tried the workaround sugested by Cisco for Intel NICs but it didn't work.

Does anyone know how to setup this card ?

Most of our clients are equiped with this card, so I have to find a workaround.

kind regards

Christian

daljeetsingh1_2 Wed, 02/11/2009 - 05:46

Hey Bro, did you get the work around? i am having the same issue at one of my customer place?

[Error Code = 0x00000005]

Silent monitoring session not started. Remote client is not responding.

Verify that remote client is running and has silent monitoring capabilities.

Please let me know if you have any updates.

Thanks,

Daljeet

Chad Stachowicz Thu, 02/12/2009 - 00:02

I troublehsot CTIOS based silent monitoring for like 3 weeks before I figured out it was CSA on the Supervisor PC's that were blocking incoming requests on port 42228. One big thing I can say is try

telnet IP 42228 from agent to sup, and sup to agent to make sure the service is up and accesible between the 2 ;)

Chad ;)

Actions

This Discussion