Errors in Controller interface ( SLIPs and Errors ).

Unanswered Question
Jan 16th, 2009
User Badges:

Hi ,


We are facing the below given errors at the controller .


It has been configured as PRI EURO ( MGCP ) .

We have done the reset for the same . But still we are facing as errors are keep on increasing .

***************************************


# sh controllers e1

E1 0/0/0 is up.

Applique type is Channelized E1 - balanced

Cablelength is Unknown

No alarms detected.

alarm-trigger is not set

Version info Firmware: 20071011, FPGA: 13, spm_count = 0

Framing is NO-CRC4, Line Code is HDB3, Clock Source is Line.

CRC Threshold is 320. Reported from firmware is 320.

Data in current interval (542 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

34 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

34 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Total Data (last 16 15 minute intervals):

1 Line Code Violations, 0 Path Code Violations,

893 Slip Secs, 1 Fr Loss Secs, 1 Line Err Secs, 0 Degraded Mins,

893 Errored Secs, 0 Bursty Err Secs, 1 Severely Err Secs, 371 Unavail Secs




*******************************************

Can any one helpout from this issue ?




Regards ,

sinjish.K

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Nicholas Matthews Fri, 01/16/2009 - 04:32
User Badges:
  • Red, 2250 points or more

Please try this command:


network-clock-select 1 e1 0/0/0


Then:

Router#clear counters


There's a good chance you're missing this command.



hth,

nick

Actions

This Discussion