speed nonegatiate

Unanswered Question
Jan 16th, 2009
User Badges:

I do not see this option in ASA. I know it was pix. The ASA config document for 8.0 states that it is there, but when I used the command completion in the box, the option is not there.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sansari Fri, 01/16/2009 - 11:31
User Badges:

No. I think I found what I was looking for. This is from the manual:


By default, the speed and duplex for switch ports are set to auto-negotiate. The default auto-negotiation

setting also includes the Auto-MDI/MDIX feature. Auto-MDI/MDIX eliminates the need for crossover

cabling by performing an internal crossover when a straight cable is detected during the auto-negotiation

phase. Either the speed or duplex must be set to auto-negotiate to enable Auto-MDI/MDIX for the

interface. If you explicitly set both the speed and duplex to a fixed value, thus disabling auto-negotiation

for both settings, then Auto-MDI/MDIX is also disabled.


-------------------------

On pix you can go to the interface and issue the command:

speed nonegotiate

!


Actions

This Discussion