IPCC Appadmin Prompts for setup

Unanswered Question
Jan 17th, 2009

Hi,

I m facing a very strange problem, IP have 2 UCCX 5.0 in high availability environment. Today when I tried to log in to Primary IPCC server using http://ip-address/appadmin it prompted me for initial setup.

Nothing on this server has been changed. all files are there, when I log in secondary server and check controlcenter it still says that the primary server is 1st one.

How can I Cancel the browser prompt for initial setup?

Regards,

Iftikhar Ahmed

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Chad Stachowicz Mon, 01/19/2009 - 10:37

well go to start->run and type 'cet'.. on the uccx server

somewhere in here there is a key that asks if it initial setup or not, and you just need to change that back..

CHad

iftikharsyed_2 Mon, 01/19/2009 - 22:56

Hi,

Thanks for your response, I have checked and i think it will probably solve my issue, will confirm you once problem is resolved.

Regards,

Iftikhar Ahmed

m.graham@prime-... Fri, 08/07/2009 - 06:40

Hi there,

Did you find a resolution to this problem? I have exactly the same problem and I've tried using the CET but it shows the state as "Done" already. If I try to run through the setup as soon as I click on the setup button it returns a page stating there was an error. "Configuration - Error

Error occurred while performing the operation. Please contact your System Administrator. You may refer to Application Administration logs for more details."

Does anyone have any ideas on how to resolve this issue?

Cheers,

Actions

This Discussion