Upgrade Issue with Unity Connection v7

Unanswered Question
Jan 17th, 2009

I am trying to upgrade from v1.2 of Unity Connection to v7. I original had version 1.25 installed on the Unity Server and the Export worked without any errors, but unfortunately the import utility required me to upgrade to the latest to be compatible. I upgrade to version 1.33 and now I receive several errors message from the export. It seems to error out when exporting the voice messages. I receive the following error (error) 429 (ActiveX component can't create object) in procedure ExportMessages of Module modMessages.

The message DB is created but seems to be empty (144k in size).

Can anyone assist? I have an open TAC case but they didn't have anything relating to this bug in their knowledge base.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion