Unity reponds "An Email" and terminates

Unanswered Question
Jan 17th, 2009

I am facing a strange issue with one of VM user,

The user checks his VM using IP Phone and Unity informs his that there are deleted messages, when

he checks for deleted messages Unity responds "An Email" and the call terminates.

This user has been migrated from Exchange 2003 to Exchange 2007 using quest tool, His

Unity account was also migrated using the cobras utility.

Exchange - 2007

Unity - 5.0(1)

The following event is generated in the event log,

Event Type: Warning

Event Source: CiscoUnity_ConvSub

Event Category: (12)

Event ID: 1053

Date: 1/12/2009

Time: 9:20:48 AM

User: N/A

Computer: xxxxxxxxx

Description:

While running the subscriber conversation for user:(Bill Ekstrand) with extension:(7751) an error occurred when trying to match the message sender (AVP_SENDER_OBJECT_ID) to a subscriber in the Unity database. The following error was returned:(HR [IAvDohMessage::get_Sender]).

The subscriber conversation treated the message as if it was from an unknown subscriber. As a result the subscriber's recorded name, if available, was not played back and reply options were not available.

Please run DBWalker from Cisco Unity Tools Depot with the option 'Check for orphaned entries in the GlobalSubscriber table' to check for database inconsistencies.

When I run dbwalker with the option 'Check for orphaned entries in the GlobalSubscriber table', dbwalker pops up a error (attached screenshot).

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Bradford Magnani Sat, 01/17/2009 - 21:25

Hi,

It sounds like the problem may not reside with the subscriber (Bill Ekstrand), but with the subscriber who left Bill a message in the past (since it has obviously been deleted).

Is it possible that the user who left him that message is no longer a Unity subscriber?

Can you try and login to Bill's mailbox via OWA and check the Deleted Items and see if you can find any indication of who it was from? If it doesn't have any extension or name on it, note the timestamp/date on the message then go run a Subscriber Message Activity report in WebSA for Bill that covers the time/date of that message. Check the "Sender DTMF" column and see if you can correlate that extension back to a user in the system now.

Brad

Actions

This Discussion