CUE AA - Blind transfer no ringback tone

Answered Question
Jan 18th, 2009
User Badges:

During incoming call from SIP trunk to AA, and when blind transfer to an internal extension, the caller not present with ringback tone. Are there any way to configure sending ringback tone during transfer?

Correct Answer by Nicholas Matthews about 8 years 3 months ago

Hi Gerald,


A few things to try:

If you're running code older than 12.4(15)T, make sure your incoming voip leg doesn't have a 'codec class' on it.


In CUE, you can try changing this parameter to see different results:

ccn subsystem sip

transfer-mode blind bye-also (suggested

transfer-mode blind refer


See if you get different results with any of the transfer modes.


You may need to make sure you have this command:


voice service voip

no supplementary-service sip moved-temporarily

supplementary-service sip refer



hth,

nick

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Nicholas Matthews Sun, 01/18/2009 - 10:18
User Badges:
  • Red, 2250 points or more

Hi Gerald,


A few things to try:

If you're running code older than 12.4(15)T, make sure your incoming voip leg doesn't have a 'codec class' on it.


In CUE, you can try changing this parameter to see different results:

ccn subsystem sip

transfer-mode blind bye-also (suggested

transfer-mode blind refer


See if you get different results with any of the transfer modes.


You may need to make sure you have this command:


voice service voip

no supplementary-service sip moved-temporarily

supplementary-service sip refer



hth,

nick

Gerald Chong Sun, 01/18/2009 - 12:50
User Badges:

Thanks Nick.


It works. Look like only need to add in the following to have it working.


voice service voip

no supplementary-service sip moved-temporarily

supplementary-service sip refer



Rg,

Gerald.

Actions

This Discussion