ACS-SE Upgrade to 4.2 Problem

Unanswered Question
Jan 18th, 2009
User Badges:

Hi,


I've run into a strange problem with an upgrade an ACS solution engine from ACS4.1 to ACS4.2.


I managed to upgrade the box fine, but realised the password for the local admin account was not what I thought. So I went through the process of resetting it the account, but every time I entered the new password I got the error.


"Error: Failed to set password: rc = [997] Overlapped I/O operation is in progress."


I rebooted the server several times, but kept getting the same error.


I had not invested a lot of time in the upgrade, so I re-ran the recovery DVD, however now when I try and login using the default Administrator username/password I get the error


"Logon failure: unknown user name or bad password."


I have run the recovery DVD several times, each time with the same error.


Anyone seen this before? Seems a little strange, almost like the Administrator credentials are not stored on the ACS-SE Hard Disk (as it's formatted as part of the recovery).

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mchin345 Fri, 01/23/2009 - 06:42
User Badges:
  • Silver, 250 points or more

You are hitting Bug: CSCsm98543. Occurs only in ACS 4.2, when try to perform password recovery in appliance. To recover the password, the only solution was the re-image.

CARL HEMMINGSEN Sat, 01/24/2009 - 19:03
User Badges:

Thanks for your message. I have re-imaged the appliance, with version 4.2 and 4.1 recover DVD. After the re-image when I try the default username/password (Administrator/setup) I get the normal username invalid or bad password error.

Actions

This Discussion