cisco switch ssh using ACS server

Unanswered Question
Jan 19th, 2009

Dear,

Could u help me in configuring the router and switch with ssh access using ACS radius authentication.

when i ssh -l user1 10.11.11.1

authentication fauled message.

the rtr config

aaa new-model

!

!

aaa authentication login auth group radius

aaa authorization config-commands

aaa authorization exec autho group radius

!

aaa session-id common

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

!

!

!

!

ip cef

ip domain name cisco.com

ip auth-proxy max-nodata-conns 3

ip admission max-nodata-conns 3

!

!

!

!

!

!

!

!

!

!

interface Loopback0

ip address 1.1.1.1 255.255.255.0

!

interface FastEthernet0/0

ip address 10.11.11.1 255.255.255.0

speed auto

!

interface Serial1/0

no ip address

shutdown

no fair-queue

!

router rip

version 2

network 201.1.1.0

no auto-summary

!

ip forward-protocol nd

no ip http server

no ip http secure-server

!

!

!

!

!

!

control-plane

!

!

line con 0

logging synchronous

line aux 0

line vty 0 4

authorization exec autho

login authentication auth

In ACS i create the user name user1 with password cisco.

swami

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion