Intercluster Trunk with 6.1

Unanswered Question
Jan 19th, 2009
User Badges:

We have set up an intercluster trunk between two CCM 6.1 clusters. The voice quality is great, but there is an issue with resources. We can place calls on hold, but there is no hold music, just the three beeps. We know we have resourcecs available, but for some reason it is not pulling them. Any documentation on this issue?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Mon, 01/19/2009 - 11:59
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

no, that's misconfiguration. make sure that the phones and ICT have a valid MRGL with an MOH server in it. this on both sides. also confirm the IPVMS is using the codec you're using for the calls, if not enable them trhu IPVMS service parameters


HTH


java


if this helps, please rate

CleverDrake Mon, 01/19/2009 - 13:11
User Badges:

Would this have anything to do with not being able to transfer calls, or park calls? These are also features that are not working.

Jaime Valencia Mon, 01/19/2009 - 13:15
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

most probably, check you have MTP required on both incoming GW and ICT


HTH


java


if this helps, please rate

CleverDrake Mon, 01/19/2009 - 13:29
User Badges:

When we had the MTP checked we were recieving a fast busy once we pressed Hold. We unchecked it, and that is when hold started working. Is a MTP required for a trunk connecting two Cisco Clusters?


If so, why was it not working at all when it was checked?

Actions

This Discussion