Campus Manager, data collection not working

Unanswered Question
Jan 20th, 2009

I have upgraded Campus Manager to version 5.0.4 and all my devices have disappeared, I tried to run data collection again which reports back that it is starting but instantly go to Idle and updates the last collection time to the current but still no devices have been discovered?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Tue, 01/20/2009 - 08:07

According to this, you have no devices in DCR. Is this server integrated with ACS?

Joe Clarke Tue, 01/20/2009 - 08:13

Then your ACS integration is broken. Assuming you do see devices under Common Services > Device and Credentials > Device Management (and they are not all seen in Common Services > Device and Credentials > Device Management > Reports > Devices not in ACS), then your Campus Manager integration is broken.

Check to make sure your System Identity User and your current logged in user have access to all of the devices in LMS for the Campus Manager application. That is, check their group settings to make sure the Campus Manager application is still selected, and the right NDGs and roles have been applied.

neil.adair Mon, 01/26/2009 - 07:39

I am loged in as admin which is an account that has full access to all the applications. I am able to discover devices under Common services without any problem.

Joe Clarke Mon, 01/26/2009 - 09:45

Then there's something wrong on the ACS side. I suggest you open a TAC service request, and have them walk through your ACS configuration to make sure all of the LMS components are registered correctly, and you have assigned proper rights to the various applications and tasks.

Actions

This Discussion