Call Quality

Unanswered Question
Jan 20th, 2009

Hi, I have recently migrated numerous sites from Call Manager Express to the central Call Manager Cluster using H323 for call set up to the sites local gateways. Most of the sites are OK, however 2 sites have complained of poor call quality, i.e. silence and cut outs for all calls whether across the WAN or through the PSTN. I am using G729 across the WAN but G711 to the PSTN. All set ups are identical. Does anyone have any ideas?

Regards,

Darren.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Tue, 01/20/2009 - 09:25

Hi, you should check health of the local network at these sites, that is the only factor that would influence both voip and pots calls. However, it would happen on local calls also.

Hope this helps, please rate post if it does!

5c5administrator Tue, 01/20/2009 - 10:58

Hi, thanks for the prompt reply. I did think this maybe the issue. However previous to the migration the site worked as CCME with no reported issues for a couple of years.

I can understand issues across the WAN but not on breakout as the only difference is the Call Manager manages the call set up so it should not affect the actual call quality.

Regards,

Darren.

Nicholas Matthews Tue, 01/20/2009 - 09:57

Hi Darren,

Check your WAN QoS. If you don't have any applied, get some.

If you do have some applied 'show policy-map interface will be helpful'.

hth,

nick

5c5administrator Tue, 01/20/2009 - 11:01

Nick, thanks for the prompt reply. I do not have QoS on the WAN as I have been running a number of sites as a trial with no QoS with no issues. I do not understand how QoS will help on the break out calls to the local PSTN that do not traverse the WAN.

Regards,

Darren.

Actions

This Discussion