need help installing brooktrout sr140 and ccm 6.1

Unanswered Question
Jan 21st, 2009
User Badges:

Hi,


i need to set up a brooktrout sr140 with gfi faxmaker 14 and a cisco callmanager preferebly using h.323.


there is little documentation around and i cannot get it to work. i searched the net and tried every possible settings i could find but none of them seem to do the trick.


it is a completely new callmanger 6.1.3 environment.


it would be very helpful if anyone can provide me with the steps to perform to receive faxes and finally send, but receiving is the priority.

or a sneaky unbdocumented setting i have to make it work.


what i did so far:

1. install gfi faxmaker 14.3 with brooktrout sr140 (4 channels)

2. created a 323 gateway on the callmanager.

3. created a route pattern.


what happens when i make a call to the faxserver:

the fax server receives the call, picks up, state is "answering" and nothing happens , no fax "noise" or whatsoever.


anyone knows what i forgot to configure / configured wrong ?


regards,


harry




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
avdberg Tue, 02/02/2010 - 10:52
User Badges:

Hello Harry,


Did you solve the problem? We have also using faxmaker with ISDN card and then we did go to VOIP and used a Cisco 2811. But now we have also a SIP Trunk from the KPN and we can not get it working.

Harry Niemuller Tue, 02/02/2010 - 23:33
User Badges:

Hi,


yes we did solve the problem.


it had to do with specific settings on the gateway and the sr140 driver.


i received a document from brooktrout with all settings needed for different scenario's, but i am not allowed to give this document to you.


when you contact brooktrout they will help you to solve it.


when using mcgp and h232 :


MGCP package capability fxr-package

Be sure to include the fxr-package in your MGCP gateway configuration, since this package is needed for T.38 support. This means, when you have this package disabled, type the following IOS command in order to activate it:

no mgcp

mgcp

Also ensure that you do not have the following command line in your gateway configuration since you want to enable T.38. mgcp fax t38 inhibit Also, the G.711 codec is needed to start a T.38 call.




regards,


harry

Manuel.aller Fri, 05/20/2011 - 01:34
User Badges:

Hi Harry,


we have the same scenario:

- GFI Fax Maker H323 - CUCM - Cisco 2821 Gateway H323


and communication between Gateway and GFI Fax Maker only with T.38 (no passtrough)


We are having problems with inbound faxes: when a page has lots of lines (for example and excel page) we receive it with errors (some lines are unreadable). This doesn't appear whith light pages like blank pages.


We don't have this problems with outbound faxes.



Why is this happening if we have tried with redundancy of 2 packets in T.38 protocol and ECM disconnection? I mean, if you have redundandy and good bandwith in our network, once the call is negotiated with T.38, not errors should appear.


voice class codec 1
codec preference 1 g711alaw
codec preference 2 g729br8 bytes 80




dial-peer voice 255 voip
description pruebas fax
translation-profile incoming INCOMING_FAX_SERVER
translation-profile outgoing A_CCM
destination-pattern 11588621064[0-9]
no modem passthrough
voice-class codec 1
session target ipv4:172.18.1.254
session transport udp
incoming called-number 33.........
dtmf-relay h245-alphanumeric
fax-relay ecm disable
fax protocol t38 ls-redundancy 2 hs-redundancy 2 fallback none
!
!


Any suggestion? We want to have Fax Server in production with 70% error in inbound faxes.


Thanks in advance.

Harry Niemuller Fri, 05/20/2011 - 01:44
User Badges:

Hi,



our setup is slightly different, i dont have configuration on the gateway.

that is all done in the callmanager.


I never heard from problems like that from our users.



have you tried lowering the speed on incoming faxes?


regards,


harry

Actions

This Discussion