Local management users and Radiusproblem

Answered Question

I have created a wlan for guests and would like to only authenticate guestusers against Local Net Users database on the WLC.

My problem is that it is also possible to log on with usercredentials for radiusauthentication.

I have not enabled any AAAservers for the guestwlan.

Any tips how to stop the radiusauthentication for this wlan ?

JF

I have this problem too.
0 votes
Correct Answer by Stephen Rodriguez about 7 years 10 months ago

You can also, uncheck the Network User box under the Radius Configuration. This check box allows the WLC to use the AAA server globally for any WLAN. Just need to make sure that under your secure WLAN, you list the AAA server explicitly, which is a best practice.

HTH,

Steve

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Scott Fella Wed, 01/21/2009 - 06:07

That is how it currently works, but here are two options:

You can either change the Web Radius Authentication to CHAP or MD5-CHAP which is located in the GUI... Controller | General

Or else you can create 3 fake radius servers on the wlc and then specify those three under the guest wlan radius servers.

Correct Answer
Stephen Rodriguez Wed, 01/21/2009 - 07:47

You can also, uncheck the Network User box under the Radius Configuration. This check box allows the WLC to use the AAA server globally for any WLAN. Just need to make sure that under your secure WLAN, you list the AAA server explicitly, which is a best practice.

HTH,

Steve

Actions

This Discussion

 

 

Trending Topics - Security & Network