reimage MARS 50 to 6.2, not reading recovery DVD

Unanswered Question
Jan 21st, 2009

I'm having a problem reimaging a MARS 50, keeps telling me there is no OS when booting from the DVD. I've checked the iso image file size, same as that on cisco.com, and I used the `make bootable' option on my Roxio DVD writer software. Also using DVD +RW and burnt at 4x.

At this point Im not sure if its the DVD writer, software or method I'm using, so I'm going to try another machine to burn another DVD.

Whilst I sort one out are there any other suggestions for points i may have missed?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
rajett Wed, 01/21/2009 - 06:22

When troubleshooting a re-imaging problem, the first thing to check is the downloaded image to make sure it is good.

http://www.slavasoft.com/hashcalc/index.htm

Hashcalc is a free program that can calculate the MD5 checksums of your downloaded files. Compare that checksum with the checksum posted on CCO for the downloaded file. If the MD5 checksum doesn't match, your DVD image will not work properly.

Next, try a different DVD burning software program. If you aren't running Vista on your Windows machine, try burnatonce. It's 'donateware' and is free for non-commercial use. I've had good luck with using it to burn bootable DVD images.

http://www.burnatonce.net/downloads/

Next, try different media, especially if you are using generic DVDs.

After that, slow the burn rate down to 2.4 or even 1x.

Lastly, have you tried booting a known good bootable CD or DVD? If you have a Windows CD or something you know is good, you can try that to see if the drive itself is bad.

RJ

aacole Wed, 01/21/2009 - 06:40

Problem solved, it was a problem with the media, I made another bootable DVD on another PC with different writer software and this worked first time. Panic over!!

RJ, I've just seen your message, spot on!

I used the original download, all I did was check the file size, which matched. Thanks for the link to the MD5 verification program.

dkinnamon Fri, 03/26/2010 - 08:46

What DVD buring software did you end up using?  My version of ROXIO doesn't support buring and image and making it bootable.

Dave

aacole Fri, 03/26/2010 - 11:38

Hi, I downloaded a 21 day trial version of Active ISO Burner, from here http://www.disk-image.net/

I had the same issue with ROXIO, it says it will produce a bootable disk, but it didn’t work for me.

Andy

Actions

This Discussion