Anyconnect Failing to install from ASA

Unanswered Question
Jan 21st, 2009
User Badges:

I'm upgrading from the SSL WebVPN client and trying to push Anyconnect (any version) from the ASA and it fails on all PC's I've tried it on. I've tried different versions, removing and reapplying the pkg files and even reloaded the device. It does install fine if we download it from the ASA and manually install it. Originally I was able to push out 2.2 but, it seems now nothing is working coming from the ASA except the SSL WebVPN client. The actual message I get is a generic "Administrative Priveledges are required to install the VPN client" and yes I do have admin priviledges:)

ASA - 8.0.4

AnyConnect - 2.2, 2.3



Any help is appreciated!

Ben


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
DJCanuck1_2 Thu, 01/22/2009 - 08:14
User Badges:

I have the same problem on one of my remote user machines. The problem does not exist for all connections, just this one computer so far. I'm running 8.0.4 with AC 2.3.0185. The user receives a "Web based installation unsuccessful" message. I have the connection set to remove the AC after disconnect. I've tried different AC versions with no success. I think I may need to clean out any AC files from the user profile and maybe the registry to reset the web based install. I guess I could try getting the user to install under a different user profile (with admin priv)to see if it is a profile issue...

Actions

This Discussion