Is GLBP supported on 4500's and 6500's?

Unanswered Question
Jan 21st, 2009

I'm planning on installing new 6509's with Sup 720's. I don't have any 720's installed as of yet so I can't play around to see if this is supported. My 4506's running IOS ver. 12.2(25) doesn't support GLBP. Do any of the other sup's or IOS versions for the 4500 series have GLBP support?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Jon Marshall Wed, 01/21/2009 - 07:09

Roland

Which suprevisors do you have in the 4500 switches ?

Do you have an IOS in mind for your Sup720's ?

Jon

rshum Wed, 01/21/2009 - 07:10

I'm running Sup 2's in the 4500's but plan on upgrading those to Sup 4 or 5 later this year.

I'm looking for a good version for the Sup720's. So if there is one that supports GLBP that would put it on my list.

Jon Marshall Wed, 01/21/2009 - 07:23

Roland

You should be okay with most recent versions of 6500 IOS. Collin has provided one, 12.2(18)sxf15 is another one.

The 4500 is slightly different. There is an IOS for the supervisor 2 plus that runs GLBP

12.2(40)SG

the requirements are 256 / 64 DRAM / Min Flash

the requirements for your current IOS are 256 / 32

so if you have flash 64Mb then you could look to upgrade.

Feature Navigator -> Search By Platform

is a good tool to use for this sort of thing -

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

Jon

Actions

This Discussion