redirection problem

Unanswered Question
Jan 21st, 2009
User Badges:

Hello,


i have a peculiar sitution with my deployment.


I am using a 7606 routeras a distribution router. when i do redirection on the tunnel, only one service seems to work. for exam if i redicrect on the wan with wccp service 61 and 62 on the wan, only one of them is redirected, the other shows as bypassed traffic. The funny thing is 150 packets are redirected for service 61, 150 packets will also be seen by service 62 as bypassed. no matter what combinationas i use, it is the same. one service increases and he other is bypassed and the value are always the same. I have attached the version of ios on the 7606 to this.

This same set up was working on the 7200 router that was being used before.



Regards



Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Gilles Dufour Fri, 01/23/2009 - 05:28
User Badges:
  • Cisco Employee,

wrong forum.

Try the routing switching forum.


G.

nchidamb Tue, 01/27/2009 - 12:05
User Badges:

When you say 'redirection on the tunnel ' which tunnel are you mentioning about? Can send 'show ip wccp ' do you see 'Service ID 61 and 62 ' having clients?


Are you seeing packets incrementing for CEF/Fast/Proces switched packets incrementing?


Do you have any re-direct lists configured that will prevent packets getting redirected to WAE?


thanks

Nat


dot10000000000 Fri, 01/30/2009 - 10:46
User Badges:


i have sorted out the problem. It had to do with the way traffic is been routed. found out they changed their topology and i wasnt aware.


Thanks.

Actions

This Discussion