Cisco to Nortel Passport Q.SIG

Answered Question
Jan 21st, 2009

I've been trying to setting an E1 Q.SIG link between our 3845VG and an E1 port on a Nortel Passport 7440 (NTEP66).

Layer 1/2 was reported as up and connected and the port in the CUCM 4.2 had an IP address assigned to it, however we were unable to make calls from an IP phone to the passport.

Checked various settings both on the CUCM and the settings on the 3845 port but couldn't find anything obvious.

In the end after lots of experimentation it turned out we needed to tick 'Allow Overlap Sending' within the route pattern configuration for patterns that would be using that port.

I'm not entirely sure what Allow overlap sending does except that it solved our issue! However the downside is that there is quite a pause after dialing the number before the call connects.

Is there any setting that we can apply on the E1 port on the 3845 or similar to achieve the same thing maybe without the delays. From what I can see, it's not sure when the last digit has been entered has the pause.


I have this problem too.
0 votes
Correct Answer by Paolo Bevilacqua about 7 years 8 months ago

Try configuring "isdn sending-complete" then.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Paolo Bevilacqua Thu, 01/22/2009 - 04:34

Hi, yes for calling incoming to the 3845, change timeout interdigit under the relevant voice port.

nickpalmermorewood Fri, 02/06/2009 - 05:48

Thanks, I still need to have Allow Overlap Sending switched on but by using the command you suggested, "isdn sending-complete" it makes the connection time from when the user stops dialing to connection alot quicker.

Many Thanks

Paolo Bevilacqua Fri, 02/06/2009 - 06:04

You mean overlap receiving? Or have you enabled overlap sending? Few people does and I would be interested in seeing the configuration.

Thanks for the nice rating and good luck!

nickpalmermorewood Fri, 02/06/2009 - 06:13

3845 Voice Gateway Configuration (in our case E1 1/0/1 - Serial1/0/1:15 is the card connected to the Nortel)

controller E1 1/0/1

framing NO-CRC4

pri-group timeslots 1-31 service mgcp

description e1 card connected in slot 0 port 1

interface Serial1/0/1:15

no ip address

encapsulation hdlc

isdn switch-type primary-5ess

isdn incoming-voice voice

isdn bind-l3 ccm-manager

isdn sending-complete

no cdp enable

I intend to try isdn switch-type primary-qsig but will have to wait after hours to test.

On CM 4.2

Route Pattern Configuration

Allow Overlap Sending

Without it the calls doesn't connect.

Paolo Bevilacqua Fri, 02/06/2009 - 06:37

Yes, it's easy from CM. The tricky part is on isdn/voip/isdn setups or with cme. That is not your case, but thanks anyway. Btw I bank to your global employer so please keep things running :)


This Discussion