URGENT!!! problem with 3725 router

Unanswered Question
Jan 22nd, 2009
User Badges:

I tried to load IOS from TFTP server but tftpdnld command was not found. Because of this, I changed console speed to highest possible (115200) and transfered IOS image with xmodem command. It went OK and I restarted system. The IOS booted but I didn't have a password so I had to bypass it. I booted in ROMMON mode and entered command confreg 0x2142 and was given a message that I need to restart system for a changes to take effect. It is important to say that this worked a few hours before and all went well. Now it didn't, the system rebooted but the output was incomprehensible as shown below.

ààààààààààààààààààààààààààààààààààààààààààààààààààààààààà

Please help

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
patrickvanham Thu, 01/22/2009 - 02:48
User Badges:

If your console speed is still set to 115200 in hyperterminal or whichever program you use fore console access, change it back to 9600 ( although I'm not sure if 0x2142 might be 19200).

Actions

This Discussion