Upgrade Pix IOS

Answered Question
Jan 22nd, 2009

I want to upgrade my pix IOS from 6.4 to pix724. Please let me know is there any limitation on this process and steps necessory to perform this.

Do I need to upgrade the Flash or Ram

Currently the PIX I have is

Cisco PIX Firewall Version 6.3(4)

Hardware: PIX-515, 32 MB RAM, CPU Pentium 200 MHz

Flash i28F640J5 @ 0x300, 16MB

Thanks

I have this problem too.
0 votes
Correct Answer by Tshi M about 7 years 12 months ago

I think that I saw this same posting in Network Infrastructure board. If not, here is what my reply was:

Memory Requirements

If you are using a PIX 515/515E running PIX Version 6.2/6.3, you need to upgrade your memory before performing an upgrade to PIX Version 7.0. PIX Version 7.0 requires at least 64 MB of RAM for Restricted (R) licenses and 128 MB of RAM for Unrestricted (UR) and Failover (FO) licenses. The following security appliance platforms require at least 64 MB of RAM.

Software Requirements

Version 7.2(4) requires the following:

1. The minimum software version required before performing an upgrade to PIX Version 7.2(4) is PIX Version 7.0. If you are running a PIX version prior to PIX Version 6.2, you must first upgrade to PIX Version 6.2 or PIX Version 6.3 before you can begin the upgrade to PIX Version 7.0.

Hope this helps. Please rate.

Thanks,

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jithesh K Joy Thu, 01/22/2009 - 20:21

Hi,

I assume your PIX 515 has Restricted licence now. If yo u want to upgrade to 7.2 ver , you need to have minimum 64 MB RAM.The minimum Flash memory requirement is 16 MB.

Regards

Jithesh

Correct Answer
Tshi M Fri, 01/23/2009 - 07:24

I think that I saw this same posting in Network Infrastructure board. If not, here is what my reply was:

Memory Requirements

If you are using a PIX 515/515E running PIX Version 6.2/6.3, you need to upgrade your memory before performing an upgrade to PIX Version 7.0. PIX Version 7.0 requires at least 64 MB of RAM for Restricted (R) licenses and 128 MB of RAM for Unrestricted (UR) and Failover (FO) licenses. The following security appliance platforms require at least 64 MB of RAM.

Software Requirements

Version 7.2(4) requires the following:

1. The minimum software version required before performing an upgrade to PIX Version 7.2(4) is PIX Version 7.0. If you are running a PIX version prior to PIX Version 6.2, you must first upgrade to PIX Version 6.2 or PIX Version 6.3 before you can begin the upgrade to PIX Version 7.0.

Hope this helps. Please rate.

Thanks,

hasnain321 Fri, 01/23/2009 - 21:08

Thanks to all,

I have 32MB Ram and my current version is 6.4 so I will have to increase my RAM and then go for the upgrade thanks.

regards,

Hasnain

Actions

This Discussion