Cisco View not displaying chasis for Router

Unanswered Question
Jan 22nd, 2009


I am using CWLMS 3.0.1 and Cisvo view ver. 6.1.7.I have installed latest device package but it's still not displaying Chasis View for the device. pls find the device details below and let me kniw if this device is supported by Cisco View or not:

Device - Cisco 7609

SysObject ID :

IOS : Version 12.2(33)SRB1

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Thu, 01/22/2009 - 12:44

This is a bad sysObjectID. The sysObjectID for the 7609-S is actually .864. You're seeing CSCek74844 which is fixed in 12.2(33)SRB2 and higher.

Once you upgrade, CiscoView will display this router.

kamallohiaji Thu, 01/22/2009 - 13:05

Thanks jclarke! Thanks for your help I have two more queries:

1. I am facing the same problem in other location as well. I have cisco 7609 router there with SRC2 IOS image and 9.1.864 sysobject id, can you pls let me know will it show me the device in cisco view if I update the device package cat6000IOS ver 30.0.

2. How do we get to know the reason of inventory failure of device as it doesnt show any eeror messeage if it fails like we get while doing config fetch.

Joe Clarke Thu, 01/22/2009 - 13:07

1. Yes. The latest Cat6000IOS package is 30.1, and it does support the 7609-S.

2. There are always errors. If you drill into the job or look in the IC_Server.log, you will find them.

kamallohiaji Thu, 01/22/2009 - 13:10

Thanks! I'll upgrade the IOS and device package and let you know the result.


This Discussion