Problems with WIP310 -- dropped network, calls

Unanswered Question
Jan 22nd, 2009

I purchased a WIP310. I have 2 main problems with it:

The wireless disconnects often.

Most calls to the phone do not go through. They're given busy signals. It seems like the phone stops answering calls.

Are there power saving settings I can disable to alleviate these issues?

Also, with the SPA900 series of phones, there was a url on the phone I could go to that would give me it's configuration profile -- but I forget the url! Does anyone know the url, and does it still work with the WIP310?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
corydzbinski Thu, 04/09/2009 - 16:03

Hello Joe,

There are no power settings on a WIP310 that would cause this. The reason your calls don't go through is most likely because of the lack of a network connection due to your wireless disconnecting. You didn't list any details about the router, your network config, whether you are using encryption etc so i'll throw some stuff out here. This is due to one of these things from likely to not likely:

- Wireless encryption on many consumer grade routers causes the connection to cut out intermittently.

- wireless interference causing the phone to lose the WIFI.

- Router cutting in and out of WIFI transmission.

- Defective WIP310.

The web panel for the phone is located at the address of the phone itself. Unless you're using static IP's (again, no network info) i'm assuming you're using DHCP. Using a web browser from a computer on the same network, type: http://192.168.x.xxx (address of the phone). You get the address by going to the "options" soft key and selecting "info".

This applies to any networking device. There is no specific URL, it's always the ip address of the device.

Actions

This Discussion