FXO port wont ring phone

Answered Question

I have an FXO port on and mgcp gateway

cannot see why phone wont ring


debug ouput attched


any help will be appreciated



debug voice ccapi inout


Attachment: 
Correct Answer by Nicholas Matthews about 8 years 6 months ago

This looks like you either don't know what you're running, or your dial peers are out of order.


The debugs show you're not using MGCP for this call. You hit incoming dial peer 1212 and go out dial peer 2301.


My guess is that your pots dial peer with port 1/0 is above the MGCP created dial peer 999010, and you're hitting this dial peer instead.


Also, whatever session target you've defined for 2301 probably is not reachable or does not exist.



Try deleting dial peer 1212 and trying again.



hth,

nick

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
paolo bevilacqua Thu, 01/22/2009 - 15:33
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Call comes in fine, why don't you try an h.323 setup that will allow you to get CLID on the line.



Correct Answer
Nicholas Matthews Thu, 01/22/2009 - 15:35
User Badges:
  • Red, 2250 points or more

This looks like you either don't know what you're running, or your dial peers are out of order.


The debugs show you're not using MGCP for this call. You hit incoming dial peer 1212 and go out dial peer 2301.


My guess is that your pots dial peer with port 1/0 is above the MGCP created dial peer 999010, and you're hitting this dial peer instead.


Also, whatever session target you've defined for 2301 probably is not reachable or does not exist.



Try deleting dial peer 1212 and trying again.



hth,

nick

Actions

This Discussion