delay in 7961 IP phone

Unanswered Question
Jan 22nd, 2009

I installed new 7961 IP phone and it registered with CCM 4.1(3) but there is a noticed delay when calling or pressing any button ,I want to ask how to solve this problem

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Chris Deren Thu, 01/22/2009 - 17:00

Where is the phone located physically in regards to the CM server? This typically indicates network delay back to CM server, also make sure there are no DNS issue if you are using DNS, NIC bindings are set properly and that the server is not running in half duplex mode.


HTH,


Chris

ah_khairy Thu, 01/22/2009 - 17:06

The IP phone located in the same site as CCM server and is connected via Cat6 cables and it is located in the same floor of the CCM server

David Hailey Thu, 01/22/2009 - 21:19

Physical location is one thing; however, the logical network placement is what the previous poster was referring to. Physically, you could place an IP phone on top of the CUCM but logically, it could be connected to the network and be 10 hops away from the CUCM. Ping from the source interface of your IP phone network to the CCM server and take note of the delay noted in the response. If they are on the same LAN and no routing issues, there should be minimal delay.

Paolo Bevilacqua Fri, 01/23/2009 - 03:47

Dhaley,


I tend to think that the OP has phones and CMM very close both physically and in network topology. Beside, even 10 hops on a campus network of today does not introduce any noticeable delay in using phone or applications.


What could be happening instead, is that the network is troubled, there are broadcast storms or other major disruption. This is just a supposition, the cause can even be different.

ah_khairy Fri, 01/23/2009 - 04:07

I performed a ping from the CallManager to the 7961 IP phone's IP address and to another IP phone and the delay was the same < 10ms and there is more than 500-600 IP phone in the network and this delay is in 7961 IP phone only

Thank You

ah_khairy Fri, 01/23/2009 - 09:23

the firmware version is SCCP41.8-3-4SR1S

and here are other information and i wish to be useful to investigate the problem


App Load ID jar41sccp.8-3-3-17.sbn

Boot Load ID 7961G_64-02070631Amd64megRel.bin

Version SCCP41.8-3-4SR1S

Expansion Module 1 S00105000300

Actions

This Discussion