Cisco Unified Communications Manager Attendant Console transfer issues

Unanswered Question
Jan 22nd, 2009

Howdy,

Guys i'm having an issue with the above application device. Intermittently its having an issue transferring calls.

Ran a detailed trace and no errors found. No errors on Console either. Just wont transfer the odd call.

I've gone through the cisco install guide and everything looks ok.

Any ideas on troubleshooting this?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
irisrios Thu, 01/29/2009 - 06:59

Try to increase the ' Maximum Number of Calls*' at the phone line configuration.

Tommer Catlin Thu, 01/29/2009 - 07:52

What version of CUCM? I have some odd issues in CUCM 7.x and AC. If I transfer from the console, the caller ID shows up on the target phone. But if the operator answered the call with her phone, and hit transfer, the the target phone displays the AC line x number.

Parked Calls will not display also in the AC software. bah!

Stephen Keller Thu, 01/29/2009 - 19:49

i had a similar problem and fixed it by editing the hosts file and lmosts file manually on the pc. something like windows/system32/drivers/etc....open and edit those files to only containt the IPs and hostnames of your servers. this does the name resolution statically on the machine, there are known issues with reliance on DNS has caused latency and failed calls.

clougher01 Thu, 01/29/2009 - 20:10

Everything is already setup with ip's and not dns names so not sure thats relevant..

Stephen Keller Mon, 02/23/2009 - 12:35

I understand. We thought the same thing. Only when we edited the Hosts and LMhosts files on the AC computer did this exact same issue go away. We cleared out those files so they only contained the IP and Hostnames of all UC manager servers. But i am sure you tried that already since you are still working the issue.

kifleak19 Mon, 02/23/2009 - 03:20

hi there, i do have similar issue, but if i try twice or thrice it goes through. did you manage to resolve?

ecornwell Tue, 06/23/2009 - 10:38

Has anyone had any more experience with this? We have a couple people that use the software and they've been having problems. I found an error in the log file:

160[ACTelephonyDispatcher0]06/22 13:56:19.927 ERROR ACTelephonyDispatcher0 >>> ACClientCall.getRedirectErrName() -> code[0] + desc[Failed_Transfer_Internal_Error].

Actions

This Discussion