×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

GLBP keep failing over

Unanswered Question

Have anybody seen GLBP on 6509 LAN router keep failling over back and forward? Below is the sample from router log.


Jan 23 04:56:09 UTC: %GLBP-6-STATECHANGE: GigabitEthernet4/8 Grp 7 state Standby -> Active


Jan 23 04:56:09 UTC: %GLBP-6-FWDSTATECHANGE: GigabitEthernet4/8 Grp 7 Fwd 2 state Listen -> Active


Jan 23 04:56:09 UTC: %GLBP-6-STATECHANGE: GigabitEthernet4/8 Grp 7 state Active -> Speak


Jan 23 04:56:09 UTC: %GLBP-6-FWDSTATECHANGE: GigabitEthernet4/8 Grp 7 Fwd 2 state Active -> Listen




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
johnlloyd_13 Fri, 01/23/2009 - 03:38
User Badges:
  • Blue, 1500 points or more

according to cisco.com's error message decoder (which is a great troubleshooting tool by the way):


%GLBP-6-STATECHANGE: [chars] Grp [int] state [chars] -> [chars]


The GLBP gateway has changed state.


Recommended Action: No action is required.


Related documents- No specific documents apply to this error message.



in other words, it's an informational syslog. your glbp's working smooth.

crow930us Fri, 01/23/2009 - 06:05
User Badges:
  • Bronze, 100 points or more

Is this device the Active Virtual Gateway(AVG) or one of the Active Virtual Forwarders(AVF). The state change is probably coming from another device which is flapping. I would check the other devices in the group. Do a show glbp and look for which state the device is in (State is Active) and look for the line which reads (Active is local) this should tell you the AVG of the group.

Actions

This Discussion