jkgraham40 Fri, 01/23/2009 - 06:37
User Badges:

Joseph,

You will need to install both versions of ASDM. The newest version will let you know that when you try to connect to your 7.2 device.


Hope this helps!

Actions

This Discussion