CER upgrade from 1.3.1a to 2.0.4...any gotchas

Unanswered Question

I'm trying to upgrade CER from 1.3.1a to 2.0.4

-2.0.4 seems to support ccm 4.1.3..

-looks like 2.0.4 runs on Linux, so i need to run DMA to upgrade the CER Pub and then do a frest install for the CER Sub

-Is there any other changes to be done after the upgrade, like on CER or CCM or the switches. I've never worked on CER so I am trying to make sure if DMA will take care of everything.

I am going by the 2.0.4 Admin guide which has the upgrade procedure and the Release notes for 2.0.4, please let me know if there are other docs.

thanks in adv

:JoeL

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
Tommer Catlin Fri, 01/23/2009 - 08:20

It goes pretty well, but you need set the CUCM version after you get it upgraded, otherwise it will not work correctly. We battled for awhile and nowhere it said you have to specify the version of CUCM CER is using. I think it was in the System properties of the GUI drop down once you login. I know it was different login screen after you get the server up. I was looking through the doc and I couldnt find it

Thanks.

Am I right that CER 2.0.4 runs on linux..?

The only download I see on CCO is the iso image "UCSInstall_CER_2.0.4.1000-5[1].iso"...would this be a bootable OS and the Application...?

Also the readme says I need to do this...do you remember doing this rename...I thought this was only for upgrades from 2.0.4 to 7.x

1) Download ciscocm.cerisorename.cop, Cisco Options Package (COP) file from CER Software download page. Apply the ciscocm.cerisorename.cop file.

Note: This COP file MUST BE APPLIED BEFORE TRYING TO UPGRADE to CER 2.0(4).

thanks,

:JoeL

Tommer Catlin Fri, 01/23/2009 - 09:05

It is Linux based. You will need to order the upgrade disc from the Product Upgrade Tool.. You will then get the Bootable disc. The download from CCO is only for a server that already is installed.

Actions

This Discussion