Unanswered Question
Jan 23rd, 2009

Of the CiscoWorks servers listed below with there Common Services version, which one would be the best to use as the Master DCR server and still be able to see all devices?

- LMS 3.1

- CSM 3.2

- QPM 3.2

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Fri, 01/23/2009 - 12:31

The server running the highest version of Common Services must be the master. That looks to be LMS 3.1. Of course, QPM 3.2 does not use DCR, so that will not be able to integrate. You will need QPM 4.0 or higher.

jthomp7626 Fri, 01/23/2009 - 12:39


Thank you very much for oyur reply.

Quesiton still. I am runnning Common Services 3.1 on LMS, CS 3.2 on CSM, and CS 3.2 on QPM. In this scenario then CSM or QPM must be the master? Yet how do I discover all devices using auto discovery (QPM does not have one but I think CSM does)? I have few devices, but our customers network is huge.

I look forward to your reply.

Thank you,

John Thompson

Joe Clarke Fri, 01/23/2009 - 12:49

I think I misunderstood your email. You listed the CS versions, not the software bundle versions. In this case, it looks like you're running LMS 3.0 and QPM 4.1.

In this scenario, either QPM or CSM must be the master. You can use Discovery from any server (it doesn't have to be the master). If you want, use Discovery from the LMS server. Of course, CSDiscovery 3.2 will have more bug fixes, so you might find it better to run Discovery from the CSM server.


This Discussion