4.3/AD integration

Answered Question
Jan 23rd, 2009
User Badges:

I have a customer with the AD plugin installed. All my previous 4.x systems have been DCD based. The Publisher is in a workgroup and not the domain.

If I install a patch, do I have to re-install the plugin afterwards?

Would I need to remove it before running the patch?

Also what about moving from 4.3(1) to 4.3(2), same issues?

Any gotchas I should be aware of?

Many thanks.

Correct Answer by gogasca about 8 years 6 months ago

For everytime you upgrade, YES, you need to re-run the AD plugin in case we make some changes to the libraries or schema.


http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/dir_plugin/plug431.html#wp62839

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3.8 (3 ratings)
Loading.
Jaime Valencia Fri, 01/23/2009 - 12:39
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

no, unless you make changes to the AD and need to choose different OUs other than the ones already configured there is nothing to look out for or need to rerun the plugin


HTH


java


if this helps, please rate

billybjo1 Sun, 01/25/2009 - 12:29
User Badges:

Ok thanks for the replies.


I've compared the "component version" on this system of the AD plugin and that of another already upgraded system and they show the same version for that item. Would that indicate there is no need to re-run the plugin, or does that not really indicate of there have been any schema changes.

gogasca Sun, 01/25/2009 - 15:45
User Badges:
  • Green, 3000 points or more

You should be good then as long as everything is functioning normally.

Actions

This Discussion