New ASA5510 - upgrade from ASA 802 to 804

Unanswered Question

Hi,

Sorry if this is not the place for this question. I couldn't find anything that looked like the right place.


I have a brand new asa5510, it shipped with asa 7.0(8) and had updates on the cd to 8.0(2). I am looking to update my ststem to the 804 as per a Cisco support enginreers suggestion. However anytime I try to do this I see a message stating I need a service contract. Does this sound correct that I need to pay for an incremental upgrade from 802 to 804?... I really hope thats not the case. Any help would really be appreciated. I just blew my budget on a fancy firewall and cant get the service contract for another year. :-(


Thanks in advance for any clues you can throw my direction.


Paul

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Burts Sat, 01/24/2009 - 17:28
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Paul


You do not explain much about the context in which the Cisco support engineer suggested that you upgrade to 8.0.4 and knowing that might help. But not knowing that detail, I have a suggestion. A while back I was called to assist a customer who was having problems with a new peice of equipment (not an ASA). I believe that they did not (yet) have a service contract. Just before I got involved they had opened a case with Cisco TAC. The TAC engineer was able to supply them with an incremental upgrade to their code (outside of the normal download code process). So my suggestion is to get in touch with the support engineer and ask if they might be able to supply a copy of the 8.0.4 code to you. Outside of that I do not know a way to get code upgrades without a maintenance contract. (and this serves as an object lesson in why one should not delay in getting a maintenance contract on equipment)


HTH


Rick


Hi Rick,

Thanks very much for your input. That actually helps a lot. The engineer said that 804 was the preferred version and that 8.0.2 was not ideal. Actually he hinted that 802 was less than ideal from a stability standpoint which is why I thought I better upgrade to be on the current stable release. I do believe that a new purchase should qualify for the current version as of the date of sale. I purchased the unit when 804 was the current software. It seems very odd to me that even though other customers who bought the same unit on the same date probably got 804 included, I somehow got an older stock that had 802 and because of that I have the penalty of paying a fee. I think this makes no sense at all.


I really appreciate your input and will follow up with the engineer.


Thanks again - people like you make Cisco look great. In my very limited experience I'm seeing a massive company suffering from total bloat and inconsistency when it comes to the customer experience.


Paul

Actions

This Discussion