Upgrade from Unity Voicemail 4.0(5) to 5.0(1) lost languages

Unanswered Question
Jan 25th, 2009

During the rolling upgrade from 4.0(5) to Unity 5x the CUICA (Cisco Unity Installation and Configuration Assistant) at step 3, Please select the language you want to install, we added Spanish (Columbia). The upgrade completed fine no issues. However, when I pull up this Subscriber> Conversation> menu option I only find English in the drop down choices. We previously had 4 languages licensed and about 160 users we set to Spanish (Columbia). If I re-run CUICA it still shows Spanish (Columbia) installed with checkmark but it's not a Conversation language option for subscribers.

I run DbWalker and got a lot of ;

Display Name=Alfred Peemee

Jump to this subscriber in the SA using this link: Open SA to this subscriber

COS Alias=Default-ClassOfService

Location Object Alias=default

Subscriber has no voice name recorded

Location object display name=Default

1230:(error) subscriber is assigned to a language that is not installed. Language name=Spanish (Colombia)

This can be fixed by selecting an installed language for the 'Subscribers language' on the 'conversations' page of the subscriber in the SA

I checked;

HKLM\Software\Active Voice\SystemParameters\1.0\TUI Languages Loaded" and see TUI Language Installed = ENU, ESO, ESP, but the TUI Languages Loaded = ENU.

How do I fix the TUI Languages loaded?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Bradford Magnani Sun, 01/25/2009 - 20:29


Have you checked in WebSA under the Configuration menu for Phone Language and GUI Language? There you should see a column for Available languages and Loaded languages. Move your desired languages over into the Loaded column.


Jason Aarons Mon, 01/26/2009 - 03:20

That was it. Since this is a upgrade is that documented in the release notes? Why didn't the upgrade keep the previously loaded languages? Is this a bug or documented somewhere?


This Discussion