Callmanager upgrade

Unanswered Question
Jan 26th, 2009

hello everyone,

i want to upgrade the callmanager 4.1 to UCM 7.0 in MSC7835H-2.4-E1 server. Can anyone tell me what things should i consider in hardware and license terms?

with regards,

mulugojjam

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gogasca Mon, 01/26/2009 - 01:06

check server matrix you will need SW license and 7.x software

Actions

This Discussion