Can't access ACS through Web browser

Unanswered Question
Jan 26th, 2009

I use to connect to ACS through port 2002. Now, when I try connecting ACS , my IE disappears(closes whenever I try accessing ACS)whereas I.E is fine for all web browing. Under HTTP Port Allocation, the Restrict Administration Sessions to the following port range From Port X to Port Y option. I tried replacing my access session from port 2002 to the port X and it is giving me error page can't be displayed...

Any idea what shall I do to have this access .. Also, I permitted this as the trusted site of IE.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
shareef800 Mon, 02/02/2009 - 05:34

I tried with Fire Fox browser too, still the same.. browser auto closes whenever tried launching ACS.

shareef800 Tue, 02/10/2009 - 07:00

It was a Java issue. I removed the version of Java I had and reinstalled the current version and the problem solved...... :)

Actions

This Discussion