Problems with WebVPN client and Vista

Unanswered Question
Jan 26th, 2009

Is there a specific version of the WebVPN client software we need to use for Vista boxes trying to log in to the VPN? We've got some client software that has a file called "stcie" that has worked on XP boxes. It seems to install fine, but when we actually try to connect through the web browser on the Vista box, it fails and says that "Clientless access is not available."

Are we doing something wrong or missing something here?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Ivan Martinon Mon, 01/26/2009 - 12:41

What platform is your vista workstation? 64bit? 32? Do you see any error message on the Event Viewer of the Vista machine?

autigers1970 Mon, 01/26/2009 - 12:49

Vista 32-bit. I haven't checked the event viewer. I'm not exactly sure where to look.

Ivan Martinon Mon, 01/26/2009 - 12:53

On Vista, you would go to Control Panel and to Administrative Tools (i believe this is how it works) I would go ahead and check the Application and System logs, but first I would check the release notes of SSL Client cause you might need to use AnyConnect instead.

autigers1970 Mon, 01/26/2009 - 13:05

Well, I downloaded what I thought was the AnyConnect client, but it appears need to be compiled by the user. Is there not an .exe for Vista that I can download to see if that works?

Ivan Martinon Mon, 01/26/2009 - 13:08

Mhhh... this SSL Client or AnyConnect client are not to be installed by the user manually on the workstation as the Cisco VPN Client does. These clients are installed and enabled on the server Router/ASA and then when the user connect to these servers via https the server will send them to be installed on the workstation.

autigers1970 Mon, 01/26/2009 - 13:16

I don't know. It worked fine on our XP machines. And it seems to on these until you actually try to connect.


This Discussion