Upgrade Unity 4.0(5) to 4.2 - License question

Answered Question
Jan 26th, 2009
User Badges:

If I upgrade a customer from Unity 4.0(5) to 4.2 will I need to get an updated license file? Its staying on the same server, just upgrading the software to 4.2.

Correct Answer by Ginger Dillon about 8 years 5 months ago

Hi -

I just found these for you - http://tools.cisco.com/support/downloads/go/ImageList.x?relVer=4.2%281%29&mdfid=280391779&sftType=Unity+Language+Packs&optPlat=&nodecount=2&edesignator=null&modelName=Cisco+Unity+Version+4.2&treeMdfId=278875240&treeName=Voice+and+Unified+Communications&modifmdfid=null&imname=&hybrid=Y&imst=N&lr=Y

In case the link doesn't work for you, go to the Download Software section, Cisco Unity Version 4.2. Unity Language Packs , 4.2(1) You will find them there. In case you have voice cards in your Unity server, you should also download CD2 - these are the voice card driver files. Let me know if that doesn't work for you and I can email you CD3 copy tomorrow.

Ginger

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Rob Huffman Mon, 01/26/2009 - 11:38
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Robert,


Unity 4.0 to 4.1 or 4.2 does not have any licensing requirements unless you are changing servers (so probably no $$) :) Here is the pertinent doc;


Release Notes for Cisco Unity Release 4.2(1)


http://cisco.com/en/US/docs/voice_ip_comm/unity/42/release/notes/cu421rn.html#wp39989


Hope this helps!

Rob


robray_sc Mon, 02/09/2009 - 08:28
User Badges:

Do you know if I need more than CD1 to upgrade to Unity 4.2. The release notes say I will need at least CD1 and CD3. However, the software download site for Unity 4.2 only shows a download for CD1. Any ideas?

Ginger Dillon Mon, 02/09/2009 - 08:54
User Badges:
  • Blue, 1500 points or more

Hi -

CD3 is the stream files, meaning all of the system prompts/recordings. There should be a service pack CD as well you will need. Let me know if you cannot find these, I still have the CD images I downloaded and can mail you a copy.

Ginger

robray_sc Mon, 02/09/2009 - 13:30
User Badges:

Ginger, I was able to download the service packs, but CD3 is not available for download for some reason. I would only need the CD3 image at this point.

Correct Answer
Ginger Dillon Mon, 02/09/2009 - 14:00
User Badges:
  • Blue, 1500 points or more

Hi -

I just found these for you - http://tools.cisco.com/support/downloads/go/ImageList.x?relVer=4.2%281%29&mdfid=280391779&sftType=Unity+Language+Packs&optPlat=&nodecount=2&edesignator=null&modelName=Cisco+Unity+Version+4.2&treeMdfId=278875240&treeName=Voice+and+Unified+Communications&modifmdfid=null&imname=&hybrid=Y&imst=N&lr=Y

In case the link doesn't work for you, go to the Download Software section, Cisco Unity Version 4.2. Unity Language Packs , 4.2(1) You will find them there. In case you have voice cards in your Unity server, you should also download CD2 - these are the voice card driver files. Let me know if that doesn't work for you and I can email you CD3 copy tomorrow.

Ginger

robray_sc Mon, 02/09/2009 - 19:45
User Badges:

Ginger, thank you for finding those files. Thats exactly what I was looking for...go figure it was under the language packs. Thanks again

Actions

This Discussion