CUBE SIP Error

Answered Question
Jan 26th, 2009

Hi,

I have a CUBE connecting one CME and one Avaya IPOffice via SIP trunks. Calls from CME can establish the call, but fail when the user at IPOffice picks up the phone. 'debug ccsip message' shows:

the CUBE is sending 'BYE' because of


CSeq: 102 BYE

Reason: Q.850;cause=127

Content-Length: 0


Calls from the Avaya to CME are working fine.


Any guidance to the problem will be appreciated.


Thanks.

Correct Answer by Nicholas Matthews about 8 years 1 month ago

Cause code 127 is not very helpful most of the time. It's a 'interworking error' which doesn't offer much insight into what is happening.


I would suggest running 'debug ccsip all' and look at the output before the BYE. It's a good debug and can explicitly tell you the problem a good portion of the time.



If you post the debugs, we can take a look.


hth,

nick

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Nicholas Matthews Mon, 01/26/2009 - 19:06

Cause code 127 is not very helpful most of the time. It's a 'interworking error' which doesn't offer much insight into what is happening.


I would suggest running 'debug ccsip all' and look at the output before the BYE. It's a good debug and can explicitly tell you the problem a good portion of the time.



If you post the debugs, we can take a look.


hth,

nick

Chuan Liu Tue, 01/27/2009 - 11:21

Thanks Nick,


'Debug ccsip all' shows the codec in one leg is different from the other. I changed to the same codec and is working now.


The command is really helpful.


Thanks again.

Actions

This Discussion