ASA Phone Proxy

Unanswered Question
Jan 26th, 2009

I have just configured the Phone Proxy just using MICS.

I have 1 way audio and no corp directory or services. Any one know how to troubleshoot these problems?

-Thanks for the help

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
TODD BERGMAN Wed, 01/28/2009 - 07:04

Missed route from internal clients to media termination address. The ASA is not the default firewall for all clients.

jordan.bean Thu, 01/28/2010 - 09:52

You have to enable the HTTP proxy in the ASA.  When you do this, you have to use an IP that is open to the public, at least that's my understanding.  We setup Apache with mod_proxy and set that IP as the services IP for the phones.  We can then use a combination of mod_proxy and mod_rewrite to restrict/filter requests to the actual destination (which may span multiple internal IP's).  That at least adds some protection.  Too bad these requests can't be tunneled over the secure session between the phone and the ASA.


This Discussion