BRI France Telecom

Unanswered Question
Jan 27th, 2009
User Badges:

Hello,


I have 2 CCME in Frans.

With 4 BRI.

I tried to set-up these BRI.


The BRI receive and can place call, but disconnect/reconnect all the time.

On a sh isdn status, most of the time, when there isn't any call, the layer 1 is deactived.

I have other CCME in other countries, and no problem, the layer 1/2 is always up...

I tried with statis tei, dynamic tei, ...

The best result is with tei negotitation first-call, with that, I can place call if the layer 1 is down, that automatically activate it.

But at the end of the call, the BRI is disconnected.


It's on 2 different site, and FranceTelecom has tested the lines, all is ok.

The only think I know from FT is that it's ISDN of type Numeris+.


Is it possible to keep these BRI up ?


Thx


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Tue, 01/27/2009 - 09:37
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi, everywhere in Europe BRI layer 1 is brought down by the CO after a timeout. You cannot change this behavoir.


In consequence of that, the best setting is "isdn tei negotiation preserve". You also need to configure

network-clock-participate WIC x

network-clock-select 1 BRI x/y


repeat this for all ports in decreasing priority.


If still problems, post you configuration and the exact IOS used.


Hope this helps, please rate post if it does!

dufour001 Mon, 02/23/2009 - 06:08
User Badges:

I tried like this.

And also tried with negotiation at first call.

All is good except when I use callforward feature.

With this, I receive the call, CCME try to forward the call (to an external num), and that fail.

opn Q931 debug, I see that the call is rejected.


If I reswitch to static tei, all is good.

paolo bevilacqua Mon, 02/23/2009 - 06:15
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

When there are multiple BRIs in huntgroup, it's always static tei, sometime telco calls this "PBX".

nonosensei Fri, 05/29/2009 - 06:22
User Badges:

Hi,

Did you find the solution?

I have a trunkgroup with 4BRI and only inbound calls work well.

could you send me your configuration? It will be a great help for us ?


thanking you in advance,


paolo bevilacqua Fri, 05/29/2009 - 13:58
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

He was using a standard configuration:


I tried like this.

And also tried with negotiation at first call.

All is good except when I use callforward feature.


Please mention the IOS you are using.

paolo bevilacqua Thu, 10/22/2009 - 07:21
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Already replied in another thread, please open new thread about new problem (beside, I think you had asked this already).

Actions

This Discussion